We have begun migration of most wikis to our new host, Amazon Web Services. All but the top 100 wikis are in read-only mode until the migration is complete. Estimated completion: End of Week.

Neverwinter Wiki:Admin noticeboard

Neverwinter Wiki sitesinden
Şuraya atla: kullan, ara

The admin noticeboard[kaynağı değiştir]

The admin noticeboard is intended as a way to alert administrators of issues which need their attention.

This page is intended to assist in wiki administration, and to provide a centralized location for protection, unprotection and undeletion requests.

To create a new request, add a new subheading and provide a neutral, concise, and signed summary of the issue. It is suggested that any other users involved in an issue should be informed of its discussion here. New sections go on the bottom.

Permissions upgrade[kaynağı değiştir]

Hey OOeyes or other admins, I've done quite a few edits now and would like to help out more. Could I get my permissions upgraded so I can move articles? Fixed a few wrongly names ones and can't preserve the history this way.
Thanks --Axer128 (talk) 15:51, 1 June 2013 (UTC)

You should be able to: Special:ListGroupRights. Registered users already have the right to move articles. There's a down arrow next to the search box; hover your mouse cursor over this and you should see a move option on any unprotected article. oOeyes User-OOeyes-Sig.png 19:09, 1 June 2013 (UTC)
Oh ok thanks, yea not used to this skin. --Axer128 (talk) 22:29, 1 June 2013 (UTC)

Tooltip Bug[kaynağı değiştir]

I found a bug with the tooltips. When I went to Leather Armor +5, it showed the correct tooltip on the page, and if I went to the tooltip page directly: Leather Armor +5/Tooltip it displayed the correct information, but if I went to the original Leather Armor +5 page, and clicked "edit tooltip page" it instead took me to the edit page of Leather Armor/Tooltip. This seems to have been caused by Leather Armor +5/Tooltip having "|page=Leather Armor/Tooltip" instead of "|page=Leather Armor +5/Tooltip". I have since fixed this with the pages themselves, but that the switch happened at all I thought warranted letting you guys know. Riveted (talk) 00:08, 13 June 2013 (UTC)

Yes, this is an issue we'll probably run into from time to time, because as far as I know, there's no way to eliminate the need for the page parameter to make edit links work. As long as we need it, there'll be the occasional mistake. oOeyes User-OOeyes-Sig.png 00:26, 13 June 2013 (UTC)
I assume this means that there is no way to change the "edit tooltip page" link to look for the correct page the same way that the displayed tooltip information looks for it on the item page itself? That's why I found it strange: the displayed tooltip on the item page itself was correct; just the edit link was wrong. Riveted (talk) 01:01, 13 June 2013 (UTC)
Only if it was safe to assume that tooltips would be included only on their own item pages, but this isn't so. Example: Courtesan's Wear shows the tooltips for each item in the set. This is due to way {{PAGENAME}} works in templates. Trying to link to {{PAGENAME}}/Tooltip would cause every one of the edit links to point to Courtesan's Wear/Tooltip. As far as I know, MediaWiki still provides no magic word to get at the name of the template it's transcluding, so this is a common problem in adding links to edit templates. The only solution I've ever seen is what we're doing: retyping or substituting the name of the template into the template somewhere, which leads to copypasta errors. oOeyes User-OOeyes-Sig.png 01:22, 13 June 2013 (UTC)
We'd have another option too if it was safe to assume item name would always be the same as the page name, but sometimes we'll need to add things like (weapon) or (item) to distinguish something from another topic of the same name. And even if could safely assume item name and page name would always be the same, we'd need to change the system so the item name formatting was handled different because we'd need the item name in plain text. oOeyes User-OOeyes-Sig.png 01:35, 13 June 2013 (UTC)
I see what you mean, now. Thanks for taking the time to explain it. Riveted (talk) 12:56, 13 June 2013 (UTC)

New extensions[kaynağı değiştir]

I found a this extension:ImageMap Is it possible to add this extension?

They would help in the making guides and clickable maps
I've added it to the queue for installation. It'll probably be available sometime tomorrow. oOeyes User-OOeyes-Sig.png 03:37, 24 June 2013 (UTC)

Page for Promotional Giveaways History[kaynağı değiştir]

I wanted to add a page compiling the various promotional giveaways that have existed (where they were from, what items were granted), similar to the one at http://orcz.com/Neverwinter:_Promo_Keys. The page was however rejected as spam (I presume because of the external site links). Is this something that wouldn't be viable under the settings of this wiki?

New accounts with few edits are not fully trusted and can't add a page like that due to the external links. Now that you have more contributions under your account, that edit would not be blocked. oOeyes User-OOeyes-Sig.png 02:32, 6 July 2013 (UTC)

"You recently worked on an article" popup is messing me up[kaynağı değiştir]

After I uploaded a file this morning I got a popup "You recently worked on an article. Would like to share your work with your friends?" with links to facebook and google+ and stuff. No matter what I choose this box won't go away, and it comes back as soon as I log in: My actual account (Serpinecoh) is essentially unusable at this time thanks to this message, and I tried under both Chrome and IE. As a side issue, the message itself has a diction error since it should be "Would you like to" rather then "Would like to".

Issue seems to have resolved now. Bizarre. - Serpinecoh

Uploading is failing for me[kaynağı değiştir]

My attempts to upload images for the new Zen Market stuff today (September 18th) are failing. I'm not sure if this is a result of the recent wiki infrastructure changes, or my Firefox 23 -> 24 update. The upload log indicates that my last successful upload was September 16th. --Two30 (talk) 16:20, 18 September 2013 (UTC)

I've already seen reports from other wikis. We're already investigating this issue and hope to have it resolved soon. oOeyes User-OOeyes-Sig.png 17:50, 18 September 2013 (UTC)
And I've now just been told that the issue has been resolved. Apologies for the inconvenience. oOeyes User-OOeyes-Sig.png 17:57, 18 September 2013 (UTC)

User Page spammers[kaynağı değiştir]

There seems to be a bot making new users and creating spam user-pages. -- Two30 (talk) 21:30, 21 September 2013 (UTC)

I've written a new filter that should shut this down until they adapt their pattern again. oOeyes User-OOeyes-Sig.png 23:24, 21 September 2013 (UTC)

Front Page errors[kaynağı değiştir]

"Invalid tag extension name" errors on the front page. I hope my front page edits weren't at fault. I don't think they were. -- Two30 (talk) 22:09, 30 October 2013 (UTC)

I think it was just a glitch. The errors I saw suggested that the wiki extensions didn't load for a few minutes, but all seems to be well now. oOeyes User-OOeyes-Sig.png 22:24, 30 October 2013 (UTC)
Correction: this issue appears to be recurring and intermittent. A null edit (saving without any changes) appears to fix the issue temporarily. We're investigating the issue further now and I'll leave an update when we have more information. oOeyes User-OOeyes-Sig.png 21:59, 31 October 2013 (UTC)

Recurring front page issues[kaynağı değiştir]

Please leave a quick message here if you happen to encounter the issue above with the error messages and the {{#if: appearing in the banner. Also, if you get a partial page load (such as only the background showing up), a quick report here may be useful. Thank you. oOeyes User-OOeyes-Sig.png 23:43, 1 November 2013 (UTC)

Just noticed it occurring now. -- Two30 (talk) 14:50, 2 November 2013 (UTC)
Again today -- Two30 (talk) 15:21, 3 November 2013 (UTC)
Multiple times today. Null edits don't last very long as a fix. -- Two30 (talk) 21:50, 3 November 2013 (UTC)
Again today. Also partial page loads while editing other pages. -- Two30 (talk) 14:32, 4 November 2013 (UTC)
Thank you. I wanted to make sure there wasn't just a residual issue on my end. We're continuing to investigate; hopefully we'll figure out what's causing this soon. oOeyes User-OOeyes-Sig.png 22:41, 4 November 2013 (UTC)
Different kind of error: banner is fine, but the rss feed and "metadesc" at the bottom are bugged. Also, still sometimes getting partial page loads when editing other pages. -- Two30 (talk) 20:35, 6 November 2013 (UTC)
Back to the previous error with "if:" in the banner. -- Two30 (talk) 16:00, 7 November 2013 (UTC)
The wiki seems very unstable today. Many partial page loads, and unprocessed templates everywhere. -- Two30 (talk) 22:11, 8 November 2013 (UTC)
Any news on the partial page loads and template breakage? The front page's RSS feed is still buggy as well. -- Two30 (talk) 20:33, 18 November 2013 (UTC)
We still don't know what's causing it, but in testing, upgrading MediaWiki to 1.21 solved the problem. Fortunately, we're scheduled to upgrade Gamepedia to that version tomorrow, so cross your fingers. oOeyes User-OOeyes-Sig.png 03:14, 19 November 2013 (UTC)
Unfortunately, the upgrade has been delayed. I'll update you when I know when I have a new ETA. oOeyes User-OOeyes-Sig.png 19:06, 20 November 2013 (UTC)
The upgrade is now scheduled for tomorrow (Wednesday, Dec 4). oOeyes User-OOeyes-Sig.png 15:42, 3 December 2013 (UTC)
The upgrade changed the format when comparing page revisions. I find the color scheme makes it quite difficult to read. -- Two30 (talk) 18:46, 4 December 2013 (UTC)
Yes, we noticed. Working our way around to fix it up. It should be much better here now. oOeyes User-OOeyes-Sig.png 20:35, 4 December 2013 (UTC)

Filename Characters[kaynağı değiştir]

The upload interface permits characters in filenames that lead to buggy behavior. In particular, users can upload files with a "+" in the name, but the resulting file has a buggy path. See for example: File:Orb_of_Storm_+3.jpg. Since "+" symbols are common in equipment names, beginners can be frustrated by this. -- Two30 (talk) 13:12, 11 December 2013 (UTC)

I've reported it to the dev team. I'm not sure if we'll be able to fix the path problem, or if we'll just have to refuse such uploads, but it's under investigation at least. oOeyes User-OOeyes-Sig.png 16:02, 11 December 2013 (UTC)
It's not going to be possible to properly support files with +, and we're not sure we're going to be able to block/transform them at the upload form due to MediaWiki quirks, but we're still looking into that. For the time being, I suggest adding a notice at the end of MediaWiki:Uploadtext suggesting change the + to whatever alternative being used on the wiki. I know it's far from perfect, but it's something we can do while we sort out the upload form issues. oOeyes User-OOeyes-Sig.png 17:53, 12 December 2013 (UTC)
We have found a way to address the issue. Filenames uploaded with a + will now have it automatically converted to a -. This fix is currently live. oOeyes User-OOeyes-Sig.png 18:09, 13 December 2013 (UTC)
Thanks for the help, as usual. -- Two30 (talk) 19:14, 13 December 2013 (UTC)